Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 159795 - Missing items in Directory-Dropdown-List
Missing items in Directory-Dropdown-List
Status: RESOLVED DUPLICATE of bug 122577
Product: ide
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-06 14:56 UTC by david263
Modified: 2009-03-06 16:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
MissingItem-in-DropdownList.JPG (79.70 KB, image/jpeg)
2009-03-06 14:57 UTC, david263
Details
MissingItem-in-DropdownList.JPG (79.70 KB, image/jpeg)
2009-03-06 14:58 UTC, david263
Details

Note You need to log in before you can comment on or make changes to this bug.
Description david263 2009-03-06 14:56:39 UTC
Follow these step to reproduce the bug:
1)New Project -> Java -> Java Desktop Application, then [Next];
2)Application Shell: Basic Application
  Use Dedicated Folder for Storing Libraries: YES
  Then [Finish]
3)Project Properties -> Categories: Library, then [Add JAR/Folder]
4)click the drop-down list, you will see only a "DESKTOP" item is there.
Comment 1 david263 2009-03-06 14:57:48 UTC
Created attachment 77825 [details]
MissingItem-in-DropdownList.JPG
Comment 2 david263 2009-03-06 14:58:12 UTC
Created attachment 77826 [details]
MissingItem-in-DropdownList.JPG
Comment 3 Andrei Chistiakov 2009-03-06 16:42:21 UTC

*** This issue has been marked as a duplicate of 122577 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo