Bug 159295 - not refactoring java code in jsp
not refactoring java code in jsp
Status: RESOLVED DUPLICATE of bug 48465
Product: javaee
Classification: Unclassified
Component: JSP
6.x
All Windows Vista
: P1 with 2 votes (vote)
: 6.x
Assigned To: Marek Fukala
issues@javaee
:
Depends on:
Blocks: 173299
  Show dependency treegraph
 
Reported: 2009-02-27 10:47 UTC by Alexander Permyakov
Modified: 2009-09-30 13:31 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Permyakov 2009-02-27 10:47:29 UTC
I used
Product Version: NetBeans IDE 6.5 (Build 200811100001)
Java: 1.5.0_14; Java HotSpot(TM) Client VM 1.5.0_14-b03
System: Windows Vista version 6.0 running on x86; Cp1251; ru_RU (nb)

I had java File and jsp file. In jsp I used java code "<% ... %>", which define in java File. When I refactored my java
code in java File It didn't influence to jsp File.
Comment 1 Alexander Permyakov 2009-03-01 09:33:57 UTC
"Find Usages" doesn't support too. 
Comment 2 Marek Fukala 2009-03-03 12:26:44 UTC
I am affraid this is a missing feature :-|
Comment 3 Jindrich Sedek 2009-07-09 11:27:41 UTC
very usefull feature -> increasing priority
Comment 4 Petr Jiricka 2009-09-30 13:31:11 UTC
Duplicate of issue 48465.

*** This issue has been marked as a duplicate of 48465 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo