Bug 15906 - db problem for SAS databse..
db problem for SAS databse..
Status: VERIFIED WONTFIX
Product: db
Classification: Unclassified
Component: Code
3.x
PC Windows ME/2000
: P3 (vote)
: 4.x
Assigned To: Damodar
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-25 22:10 UTC by Damodar
Modified: 2006-06-05 11:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Damodar 2001-09-25 22:10:38 UTC
Hi All,

I am trying to connect SAS database from NetBeans using new db module but I am 
unable to execute command to see the data. I am able to see the table(data 
sets) from SAS. Any help form your side.

Thanks
Damodar Yemme
Comment 1 Radko Najman 2001-09-27 12:24:32 UTC
Is any error message shown or any exception thrown? If not try to start the IDE with 
-J-Dnetbeans.debug.exceptions=true option - maybe some useful exception message will be 
displayed in the console window.
Comment 2 Radko Najman 2001-10-02 11:31:29 UTC
P1 -> P3
SAS database is not supported
Comment 3 Radko Najman 2001-11-16 08:53:40 UTC
I still have no access to SAS database and that's why I decided to
reasign this bug to you. Database Explorer is an open source project
so you can try to find what's wrong in the code and propose a fix.

If you cannot execute the command from "Command Editor" window, good
starting point is executeCommand() method in
org.netbeans.modules.db.explorer.dataview.DataViewWindow class.

But first I propose to write a small standalone application and try to
execute a command from it to be sure that the problem is really on the
DatabaseExplorer side.
Comment 4 Pavel Flaska 2002-02-28 10:16:01 UTC
We haven't enough information about problem. We haven't still access
to SAS database. (It seems this product is part of another bigger
package) We have no chance to test it and it is impossible to identify
 source of problem, which can be also in driver.

If you provide more information or evaluation version of SAS database,
feel free and reopen it.
Comment 5 Martin Schovanek 2003-03-12 14:00:08 UTC
VERIFIED


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo