Bug 159037 - After "Save this query" the "Find Issues" view disappears
After "Save this query" the "Find Issues" view disappears
Status: VERIFIED WONTFIX
Product: connecteddeveloper
Classification: Unclassified
Component: Bugzilla
6.x
All All
: P3 (vote)
: TBD
Assigned To: Ondrej Langr
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-24 09:55 UTC by Jaromir Uhrik
Modified: 2009-07-27 09:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-02-24 09:55:01 UTC
[Own build from repository of 2009/02/23]

Steps to reproduce:
-Go to main menu Versioning|Find Issue...
-select bugtracking repository and select e.g. all products in the Product list
-push Search button
-follow the link "Save this query"
-->> The "Find Issues" view disappears and the saved query view appears instead of it. The Find Issues view should not
close to have the main issues view (where main user saved queries are listed) available.

It is the same situation with the action Define as Url.
Comment 1 Tomas Stupka 2009-02-24 10:07:34 UTC
this is WAD.

ondra - could you please explain...
Comment 2 Ondrej Langr 2009-02-24 10:26:19 UTC
Dunno what WAD is. But the idea goes as follows: 

1) you're performing a search - set the search criteria
2) possibly, you would get some results and iterate points 1 and 2
3) you get the results and see that they are what you were expecting to get
4) you save the results, either because it was your goal from the beginning of this task or because you've just decided to.

After that you're IMHO more likely to be willing to work with the query you've just spent some time creating than to be
willing to create another query. 

Closing as wontfix, please reopen if there's disagreement on this.
Comment 3 Jaromir Uhrik 2009-03-03 15:34:14 UTC
No objections, I will respect this explanation. Actually the workaround exists - invoke "Find Issues..." from the main
menu. Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo