Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 158942 - Click on "Add Server" and nothing happens
Click on "Add Server" and nothing happens
Status: RESOLVED DUPLICATE of bug 150223
Product: ide
Classification: Unclassified
Component: Code
5.x
PC Windows Vista
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-22 06:16 UTC by danpelch
Modified: 2009-02-25 13:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Messages.log file (212.04 KB, text/plain)
2009-02-22 06:19 UTC, danpelch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description danpelch 2009-02-22 06:16:41 UTC
Install NetBeans IDE 5.5.1 and tried to add Glassfish as a new server. Click on Add Server butoon and get the attached 
error.
Comment 1 danpelch 2009-02-22 06:19:27 UTC
Created attachment 77219 [details]
Messages.log file
Comment 2 Jindrich Sedek 2009-02-25 13:00:06 UTC
The error is related to JDK1.6u12, patch for NetBeans 6.5 will be provided in two weeks and NetBeans 6.5.1 will be 
lounched because of jdk1.6u12 issues, but I'm affraid there will be no patch for 5.5.1


I would recomend you to download JDK version to 1.6u11 and set up for NetBeans - http://wiki.netbeans.org/FaqJdkHome

you can use jdk1.6u12 for your other applications

I would recommend you to download newer NB 6.5.1 when lounched.

*** This issue has been marked as a duplicate of 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo