Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 158832 - Documents are not reopened on IDE startup after exiting the IDE with open editor windows
Documents are not reopened on IDE startup after exiting the IDE with open edi...
Status: RESOLVED DUPLICATE of bug 160196
Product: javame
Classification: Unclassified
Component: -- Other --
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Petr Suchomel
issues@mobility
:
Depends on:
Blocks: 156111
  Show dependency treegraph
 
Reported: 2009-02-19 15:24 UTC by Andrei Chistiakov
Modified: 2009-03-18 12:18 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Chistiakov 2009-02-19 15:24:26 UTC
Product Version: NetBeans IDE Dev (Build 200902181412)
Java: 1.6.0_12; Java HotSpot(TM) Client VM 11.2-b01
System: Windows XP version 5.1 running on x86; Cp1251; ru_RU (nb)

To reproduce:
- create Mobile Application with HelloMIDlet;
- open helloMIDlet in editor;
- exit IDE;
- restard IDE.

The MIDlet is not opened in editor automatically.
Comment 1 Andrei Chistiakov 2009-02-19 15:30:09 UTC
I can't verify the fix for issue 156111 until this one is fixed.
Comment 2 Petr Suchomel 2009-03-18 12:18:56 UTC

*** This issue has been marked as a duplicate of 160196 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo