Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 158803 - Ide freezes when adding new Field Breakpoint
Ide freezes when adding new Field Breakpoint
Status: CLOSED INVALID
Product: debugger
Classification: Unclassified
Component: Code
6.x
All Linux
: P3 (vote)
: TBD
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 11:44 UTC by Filip Zamboj
Modified: 2010-04-29 09:48 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
messages log (28.69 KB, text/plain)
2009-02-19 11:45 UTC, Filip Zamboj
Details
Frozen IDE picture (197.61 KB, image/png)
2009-02-19 11:45 UTC, Filip Zamboj
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Filip Zamboj 2009-02-19 11:44:23 UTC
Ide got frozen when I confirmed new Field Breakpoint dialog. 

Attached picture and mesages.log
Comment 1 Filip Zamboj 2009-02-19 11:45:03 UTC
Created attachment 77145 [details]
messages log
Comment 2 Filip Zamboj 2009-02-19 11:45:40 UTC
Created attachment 77146 [details]
Frozen IDE picture
Comment 3 Filip Zamboj 2009-02-19 11:46:41 UTC
Product Version: NetBeans IDE Dev (Build 200902180201)
Java: 1.6.0_12-ea; Java HotSpot(TM) 64-Bit Server VM 11.2-b01
System: Linux version 2.6.27-11-generic running on amd64; UTF-8; en_US (nb)
Userdir: /home/felipee/SUN/userdirs/dev_0201_3

ubuntu 8.10
Comment 4 Filip Zamboj 2009-02-19 11:54:31 UTC
just adding that field breakpoint declaration was incorrect and "breakpoint coulnd't be submitted because ....  doesn't
exists"
Comment 5 Martin Entlicher 2009-02-19 14:35:58 UTC
The picture or message log has no value. Please attach a full thread dump.
Comment 6 Filip Zamboj 2009-02-25 18:26:16 UTC
didn't reproduce since jdk6u12b04 installed. Can you close this issue (as I don't see this option here)? I'll reopen in
case I encounter this again. 

Thanks. 
Filip. 
Comment 7 Filip Zamboj 2009-03-12 19:45:43 UTC
not reproducible on jdk jdk6u12b0x where x>3
Comment 8 Quality Engineering 2010-04-29 09:48:17 UTC
Verified ... and Closing all issues resolved into NetBeans 6.7 and earlier.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo