Bug 158390 - misspeled ruby samples category name
misspeled ruby samples category name
Status: RESOLVED DUPLICATE of bug 158522
Product: ruby
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Erno Mononen
issues@ruby
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 13:04 UTC by Lukas Jungmann
Modified: 2009-03-11 16:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Are you talking about this? (25.21 KB, image/png)
2009-03-11 16:04 UTC, Jaroslav Tulach
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Jungmann 2009-02-11 13:04:51 UTC
-start IDE with fresh userdir
-enable ruby if needed
-open new prj wizard -> samples

=> ruby category is called "RubyOpenIDE-Moduleblablabla..."
Comment 1 Erno Mononen 2009-02-11 13:47:06 UTC
Hmm, I don't know how to reproduce.. which build do I need to get into a state where I have to enable Ruby (I use basic 
+ ruby clusters, and ruby is always enabled for me, also with a clean userdir)? Even if I deactivate the ruby modules 
and then activate them again, the category name is correctly just "Ruby" for me.
Comment 2 Lukas Jungmann 2009-02-11 13:51:06 UTC
use a distro where ruby is not on by default, should be enough to use java one (see issue 158387).

Also note that after enabling ruby & restarting the IDE(?), issue disappears
Comment 3 Petr Jiricka 2009-02-18 16:44:27 UTC
Sounds like a duplicate of issue 158522, which was just fixed.
Comment 4 Jaroslav Tulach 2009-03-11 16:04:10 UTC
Created attachment 78057 [details]
Are you talking about this?
Comment 5 Jaroslav Tulach 2009-03-11 16:05:28 UTC
I do not understand the description of the problem, but as the attached PNG shows, things look reasonable to me.

*** This issue has been marked as a duplicate of 158522 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo