Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 157496 - After Alt-TAB Focus does not remain in editor
After Alt-TAB Focus does not remain in editor
Status: RESOLVED DUPLICATE of bug 73960
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
6.x
Other Windows ME/2000
: P3 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 13:44 UTC by nb_johan
Modified: 2009-01-27 16:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nb_johan 2009-01-27 13:44:16 UTC
I use the Alt-Tab to move from netbeans to another application and then back to Nebeans.
When I do this fast, the focus does not always remain in the netbeans editor.As a result when I am start writing I
perform random operations from the top menus (because of the key bindings that they have)
I use java 6.
Comment 1 Jiri Prox 2009-01-27 16:39:22 UTC
Unfortunately this is JDK bug, see issue 73960

*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo