Bug 157436 - Search in the File Template Manager
Search in the File Template Manager
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Templates
6.x
All All
: P3 (vote)
: 7.4
Assigned To: Martin Entlicher
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-26 12:24 UTC by Tim Lebedkov
Modified: 2013-09-02 12:59 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Lebedkov 2009-01-26 12:24:57 UTC
please add search box to the Template Manager
Comment 1 Peter Pis 2009-01-27 08:51:24 UTC
Reassigning to platform.
Comment 2 markiewb 2012-12-02 13:16:13 UTC

*** This bug has been marked as a duplicate of bug 135770 ***
Comment 3 markiewb 2012-12-02 13:18:52 UTC
(In reply to comment #2)
> 
> *** This bug has been marked as a duplicate of bug 135770 ***

Oh sorry. I reopened the bug. The other bug was meant to be for the "code template manager" not the "file template manager" (as requested in here)
Comment 4 Martin Entlicher 2013-09-02 12:59:13 UTC
Quick search is already a part of Template Manager.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo