Bug 157309 - error: cannot select when mysql table has date or datetime field
error: cannot select when mysql table has date or datetime field
Status: RESOLVED DUPLICATE of bug 159197
Product: db
Classification: Unclassified
Component: MySQL
6.x
PC All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 14:25 UTC by gawan
Modified: 2009-09-15 10:28 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gawan 2009-01-22 14:25:43 UTC
When I want to "SELECT * FROM table" and table have some date or datetime fields NB return:

Error code 0, SQL state S1009: Value '0000-00-00' can not be represented as java.sql.Date
Line 1, column 1

I use devel php version of NB (2009-01-22)
Comment 1 Jiri Rechtacek 2009-02-10 15:14:34 UTC
Reassigned to new owner.
Comment 2 gawan 2009-06-30 16:43:45 UTC
this is still not solved in 6.7 final ... despite target milestone is 6.7M3 why?
Comment 3 Jiri Rechtacek 2009-07-01 07:27:46 UTC
gawan@netbeans.org wrote:
> this is still not solved in 6.7 final ... despite target milestone is 6.7M3 why?

Cause a lack of time to fix all issues with target milestone set NB6.7. We are continue in stabilization of DB tools for
NB6.8 release. Stabilization of DB tools is one of goals assigned for NB6.8. More about that plan you can find in
http://wiki.netbeans.org/DatabasePlan68

Comment 4 Jiri Skrivanek 2009-09-15 10:28:24 UTC

*** This issue has been marked as a duplicate of 159197 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo