Bug 157116 - sources should be recompiled after enabling groovy
sources should be recompiled after enabling groovy
Status: RESOLVED DUPLICATE of bug 155032
Product: groovy
Classification: Unclassified
Component: Code
6.x
All Windows Vista
: P2 (vote)
: 6.x
Assigned To: Petr Hejl
issues@groovy
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-20 11:03 UTC by Lukas Jungmann
Modified: 2009-02-19 20:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Jungmann 2009-01-20 11:03:18 UTC
-start IDE with fresh userdir (no features are enabled)
-open some groovy enabled java project (ie $HG_ROOT/websvc.restkit/test/qa-functional/data/projects/TestClientTestApp)
(-enable groovy - see issue 156910)
-open java file which is using some user groovy file

=> file is all red, every reference to groovy file is treated as error (WA: delete $UD/var/cache and restart the IDE)
Comment 1 Jaroslav Tulach 2009-01-24 09:24:32 UTC
Clearly the same report as issue 155032.

*** This issue has been marked as a duplicate of 155032 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo