Bug 156910 - Groovy modules not being enabled on project open
Groovy modules not being enabled on project open
Status: RESOLVED DUPLICATE of bug 155032
Product: groovy
Classification: Unclassified
Component: Code
6.x
All Windows Vista
: P2 (vote)
: 6.x
Assigned To: Petr Hejl
issues@groovy
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-15 18:27 UTC by Lukas Jungmann
Modified: 2009-02-19 20:52 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Jungmann 2009-01-15 18:27:30 UTC
-start IDE with fresh userdir
-open some groovy enabled java app or grails project in the IDE[1] using ie favorites window

=>
  actual: only java modules gets enabled - one cannot immediately use ie code completion in *.groovy files
  expected: groovy & grails is enabled if needed

[1]: some groovy/grails projects in the repo:
$HG_ROOT/groovy.kit/test/qa-functional/data/projects/GrailsActions
$HG_ROOT/websvc.restkit/test/qa-functional/data/projects/TestClientTestApp
Comment 1 Jaroslav Tulach 2009-01-24 09:21:56 UTC
Opening groovy enabled java project is now OK, as a result of implementing ergonomics#a43491db21a2

*** This issue has been marked as a duplicate of 155032 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo