Bug 156682 - "Field Entry" isn't in sync with "Direct URL Entry"
"Field Entry" isn't in sync with "Direct URL Entry"
Status: RESOLVED DUPLICATE of bug 156680
Product: db
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-13 13:47 UTC by Roman Mostyka
Modified: 2009-02-24 14:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2009-01-13 13:47:26 UTC
1. Rightclick "Databases" node and choose "New Connection".
2. Enter all necessary information and check "Show JDBC URL" checkbox.
3. Select "Direct URL Entry" radiobutton and change something (for example DB name).
4. Select "Field Entry" radiobutton.

Result: DB name hasn't been changed, so "Field Entry" isn't in sync with "Direct URL Entry".

5. Select "Direct URL Entry" radiobutton.

Result: Changed DB name is the same as it was before step 3.
Comment 1 Jiri Rechtacek 2009-02-10 15:29:01 UTC
Reassigned to new owner.
Comment 2 Jiri Rechtacek 2009-02-24 14:03:23 UTC

*** This issue has been marked as a duplicate of 156680 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo