Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 156525 - NetBean IDE slow response
NetBean IDE slow response
Status: RESOLVED DUPLICATE of bug 152894
Product: groovy
Classification: Unclassified
Component: Grails
6.x
HP Windows XP
: P1 (vote)
: 6.x
Assigned To: Petr Hejl
issues@groovy
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-09 11:29 UTC by ttkong
Modified: 2009-01-09 21:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
log file (54.02 KB, text/plain)
2009-01-09 11:36 UTC, ttkong
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ttkong 2009-01-09 11:29:18 UTC
The NetBeans IDE "hangs" once in a while every time there is a few mouse clicks on text in a Groovy program file or working on the Groovy programs.  On top 
of that, 100% CPU utilization encountered very often and for too long before it is released.  I am using NetBeans IDE to develop application with ZK, Groovy 
and Grails frameworks. 

- NetBeans IDE 6.5 (Build 200811100001) 
- Pentium M Processor 760 2.0GHz (single Core) and  Intel CPU T2400 1.8Ghz (Dual Code)
- 2 GB RAM 
- Running on Windows XP SP 2 
- JDK 1.6.0_06
Comment 1 ttkong 2009-01-09 11:36:12 UTC
Created attachment 75630 [details]
log file
Comment 2 Petr Hejl 2009-01-09 11:38:49 UTC
I think it is a duplicate of issue 152894, right? We are working on it.

*** This issue has been marked as a duplicate of 152894 ***
Comment 3 trcorbin 2009-01-09 21:39:43 UTC
How much are you working on it?  When will we be able to get our grubby paws on it?
Comment 4 Petr Hejl 2009-01-09 21:58:37 UTC
Full time. Not a simple fix - rewriting the groovy to use new parsing api as mentioned in the other issue. Should be
available for M2.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo