Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 156374 - adding the server does not work
adding the server does not work
Status: RESOLVED DUPLICATE of bug 150223
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
6.x
All Windows XP
: P3 (vote)
: 6.x
Assigned To: issues@serverplugins
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-06 19:40 UTC by lakshmilatest
Modified: 2009-03-18 19:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Log file (60.25 KB, text/plain)
2009-01-06 19:49 UTC, lakshmilatest
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lakshmilatest 2009-01-06 19:40:56 UTC
I am using 6.5 version. I am trying to add the Jboss server to the server list. Bit when I click the add server link it 
throws null pointer exception. Please kindly do the needful
Comment 1 lakshmilatest 2009-01-06 19:49:20 UTC
Created attachment 75510 [details]
Log file
Comment 2 Thuy.d Nguyen 2009-01-06 20:51:17 UTC
I'm able to add Jboss server to the server list in NB 6.5; Howerver, there are similar issues with other server plugins
when running IDE with JDK 1.7 (issue 150223, issue 154408) and these issues have been fixed in NB 7.0 M1. Could you try
again with NB 7.0 M1.
Comment 3 Vince Kraemer 2009-03-18 19:31:43 UTC
reopen if you have more info or still see this in NB 6.7 builds

info on which jdk you are using would be valuable, too.


*** This issue has been marked as a duplicate of 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo