Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 156048 - Action to Copy current File Path to the Clip Board
Action to Copy current File Path to the Clip Board
Status: RESOLVED DUPLICATE of bug 153728
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-24 18:07 UTC by mbarnes
Modified: 2010-02-18 05:01 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mbarnes 2008-12-24 18:07:44 UTC
When you move your cursor over an Editor Tab, and right-click on it,
it would be great if you could copy the full path of the file into the
clip board.

The Context Menu for the Editor Page itself should have this, too.

And perhaps even the Edit Menu.
Comment 1 Vitezslav Stejskal 2009-01-02 15:58:39 UTC
I think Path Tools plugin does that. See http://plugins.netbeans.org/PluginPortal/faces/PluginDetailPage.jsp?pluginid=676.
Comment 2 mbarnes 2009-01-02 17:20:44 UTC
Thanks for the pointer.  It doesn't do exactly what I was hoping for, but it is indeed useful.

I was hoping to the a copy path option on the Editor Tabs themselves.  They already display
the full path on hover, but there no choice ion the Context menu to copy that path.
Comment 3 Michel Graciano 2010-02-18 05:01:17 UTC

*** This bug has been marked as a duplicate of bug 153728 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo