Bug 155987 - Focus returns to the first cell after each editing
Focus returns to the first cell after each editing
Status: RESOLVED DUPLICATE of bug 155986
Product: db
Classification: Unclassified
Component: Show Data
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-23 11:26 UTC by Roman Mostyka
Modified: 2009-07-08 09:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2008-12-23 11:26:34 UTC
1. Connect to "travel" Java DB.
2. Rightclick PERSON table and choose "View Data".
3. Press "Insert Record(s)" button.
4. Press TAB key until a cell in the column "#" get focus. Then press Ctrl+TAB key to get next cell (in the column
"personid").
5. Press Enter key several times. Cells get focus each after another (in order). So it is possible to go through the
cells with Enter key.
6. Choose some cell with advanced editor, enter data and press Enter key. Data will be entered.
7. Choose Enter key again.

Result: First cell becomes editable. It seems that after editing focus always returns to the first cell.
Comment 1 Jiri Rechtacek 2009-02-10 15:40:04 UTC
Reassigned to new owner.
Comment 2 Jiri Skrivanek 2009-07-08 09:06:13 UTC

*** This issue has been marked as a duplicate of 155986 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo