Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 155701 - reflect.InvocationTargetException at sun.reflect.NativeMethodAccessorImpl.invoke0
reflect.InvocationTargetException at sun.reflect.NativeMethodAccessorImpl.inv...
Status: RESOLVED DUPLICATE of bug 154756
Product: ide
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-17 19:59 UTC by kaa
Modified: 2009-02-19 20:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (11.27 KB, text/plain)
2008-12-17 19:59 UTC, kaa
Details
stacktrace (11.52 KB, text/plain)
2008-12-18 09:38 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2008-12-17 19:59:50 UTC
Build: NetBeans IDE Dev (Build 200812150750)
VM: Java HotSpot(TM) Client VM, 10.0-b22, Java(TM) SE Runtime Environment, 1.6.0_06-b02
OS: Windows XP, 5.1, x86

User Comments:
kaa: Activated JavaApp

GUEST: starting sun studio for the first time

GUEST: I had just updated the Sun Studio via self update.
This trap occured on restart of the interface.

kaa: Activated JavaApp



Stacktrace: 
java.lang.reflect.InvocationTargetException
        at sun.reflect.NativeMethodAccessorImpl.invoke0(NativeMethodAccessorImpl.java:0)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
        at java.lang.reflect.Method.invoke(Method.java:597)
        at org.netbeans.core.startup.layers.BinaryFS$AttrImpl$MethodAndParams.invoke(BinaryFS.java:558)
        at org.netbeans.core.startup.layers.BinaryFS$AttrImpl.getValue(BinaryFS.java:490)
Comment 1 kaa 2008-12-17 19:59:57 UTC
Created attachment 75110 [details]
stacktrace
Comment 2 Jaromir Uhrik 2008-12-18 09:38:25 UTC
Build: NetBeans IDE Dev (Build 200812150750)
VM: Java HotSpot(TM) Client VM, 11.0-b15, Java(TM) SE Runtime Environment, 1.6.0_10-b33
OS: Windows XP, 5.1, x86

User Comments: 
-Installed full IDE and runned with clear userdir 
-went to new project wizard
-selected Maven and pushed Next
-->> Exception appeared

Stacktrace: 
java.lang.reflect.InvocationTargetException
        at sun.reflect.NativeMethodAccessorImpl.invoke0(NativeMethodAccessorImpl.java:0)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
        at java.lang.reflect.Method.invoke(Method.java:597)
        at org.netbeans.core.startup.layers.BinaryFS$AttrImpl$MethodAndParams.invoke(BinaryFS.java:558)
        at org.netbeans.core.startup.layers.BinaryFS$AttrImpl.getValue(BinaryFS.java:490)
Comment 3 Jaromir Uhrik 2008-12-18 09:38:29 UTC
Created attachment 75123 [details]
stacktrace
Comment 4 Peter Pis 2008-12-19 08:38:25 UTC
Dup of #154756.

*** This issue has been marked as a duplicate of 154756 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo