Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 155168 - Add error highlighting to the SQL editor
Add error highlighting to the SQL editor
Status: RESOLVED DUPLICATE of bug 67492
Product: db
Classification: Unclassified
Component: SQL Editor
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 17:39 UTC by Roman Mostyka
Modified: 2012-07-12 19:51 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2008-12-10 17:39:27 UTC
Error highlighting for incomplete statements or invalid references to database entities.
Comment 1 Jiri Rechtacek 2009-10-16 14:05:16 UTC
Reassigned to new owner.
Comment 2 matthias42 2012-07-12 19:51:36 UTC

*** This bug has been marked as a duplicate of bug 67492 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo