Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 155137 - Cannot type any character in working document/window
Cannot type any character in working document/window
Status: RESOLVED DUPLICATE of bug 119617
Product: editor
Classification: Unclassified
Component: Key bindings
6.x
All Linux
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 14:05 UTC by trinacriax
Modified: 2015-12-29 06:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
~/.netbeans/6.5/var/log/messages.log (24.98 KB, text/plain)
2008-12-10 14:06 UTC, trinacriax
Details

Note You need to log in before you can comment on or make changes to this bug.
Description trinacriax 2008-12-10 14:05:27 UTC
Product Version: NetBeans IDE 6.5 (Build 200811100001)
Java: 1.6.0_07; Java HotSpot(TM) Client VM 10.0-b23
System: Linux version 2.6.24-22-generic running on i386; UTF-8; en_US (nb)
Userdir: /home/ax/.netbeans/6.5


I cannot type any kind of character sometimes in the current working document (wd), I have to switch from a wd to
another one and back to the first, and then I can write characters in the document.
For instance I've two or more java files (A.java, B.java, C.java and so on), while I'm modifying A.java, keyboard stop
to work, but it works in firefox, notepad and all the other applications, It doesn't work only in netbeans. So I switch
from A.java to B.java and now keyboard works and I can type all characters, then I go again to A.java and finish to
modify the file.
The same problem happens when I run a java applications which need some input from command line inside netbeans, I have
to type the input string but keyboard doesn't work, I have to either switch again between A.java and B.java or between
output windows (Windows -> output -> output and Windows -> output -> versioning output)

My OS is Ubuntu 8.04 LTS.

I attach messages
Comment 1 trinacriax 2008-12-10 14:06:23 UTC
Created attachment 74803 [details]
~/.netbeans/6.5/var/log/messages.log
Comment 2 Peter Pis 2008-12-10 14:23:18 UTC
Reassigning to editor.
Comment 3 Miloslav Metelka 2009-01-07 11:49:19 UTC
It's in fact a dup of issue 119617.

*** This issue has been marked as a duplicate of 119617 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo