Bug 15508 - EOLN not shown correctly in output window
EOLN not shown correctly in output window
Status: CLOSED FIXED
Product: cnd
Classification: Unclassified
Component: Terminalemulator
3.x
PC Windows ME/2000
: P3 (vote)
: 6.x
Assigned To: akemr
ivan
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-14 11:25 UTC by Jan Stola
Modified: 2008-12-23 08:18 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Stola 2001-09-14 11:25:50 UTC
Netbeans build 20010914
=======================

End of lines are not shown in the output window
on the debugging workspace, but they are shown
correctly when executing the same process.

Steps to reproduce:
-------------------
1. Debug some application with output.
2. The output will be shown on one long line in the output window.
Comment 1 akemr 2001-09-17 13:07:03 UTC
Reassigned to me - bug is in output window
Comment 2 akemr 2001-09-17 13:09:39 UTC
Fixed in main trunk.
Comment 3 Jan Stola 2001-10-12 15:06:25 UTC
Verified in Netbeans build 20011012.
Comment 4 Quality Engineering 2003-07-01 16:48:25 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 5 Quality Engineering 2008-12-23 08:18:49 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo