Bug 154604 - "Delete Selected Record(s)" button becomes disabled even if record isn't deleted
"Delete Selected Record(s)" button becomes disabled even if record isn't deleted
Status: VERIFIED FIXED
Product: db
Classification: Unclassified
Component: Show Data
6.x
All All
: P3 (vote)
: TBD
Assigned To: _ ahimanikya
issues@db
:
: 154603 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-04 13:44 UTC by Roman Mostyka
Modified: 2009-02-19 20:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2008-12-04 13:44:53 UTC
1. Connect to DB.
2. Rightclick some table and choose "View Data...".
3. Select some record and press "Delete Selected Record(s)" button.
4. Press "No" button in appeared dialog

Result: Button "Delete Selected Record(s)" becomes disabled, but record is still selected and can be deleted.
Workaround: select another record and select necessary record again.
But workaround is very inconvenient.
Comment 1 Roman Mostyka 2008-12-04 13:46:37 UTC
*** Issue 154603 has been marked as a duplicate of this issue. ***
Comment 2 Shansi 11 2008-12-04 17:27:18 UTC
Needs Verification.
http://hg.netbeans.org/main/rev/f059d51b4742
Comment 3 Roman Mostyka 2008-12-06 22:05:36 UTC
Verified with build 081205.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo