Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 154422 - UMBRELLA: Code completion
UMBRELLA: Code completion
Status: RESOLVED INVALID
Product: javafx
Classification: Unclassified
Component: Editor
6.x
All All
: P2 (vote)
: TBD
Assigned To: Anton Chechel
issues@javafx
: UMBRELLA
: 158747 (view as bug list)
Depends on: 121465 122154 125015 136416 137500 137633 140624 148942 149309 149614 149683 149977 149980 150039 150697 151010 151120 151575 153391 154226 158665 163774 163776 164015 174732 175536 178767 183337 187076 187077 187082
Blocks: 130138
  Show dependency treegraph
 
Reported: 2008-12-03 08:21 UTC by David Strupl
Modified: 2011-04-11 09:15 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Strupl 2008-12-03 08:21:04 UTC
Subissues of this one will track code completion issues.
Comment 1 Alexandr Scherbatiy 2009-02-18 14:27:39 UTC
*** Issue 158747 has been marked as a duplicate of this issue. ***
Comment 2 Anton Chechel 2011-04-11 09:15:40 UTC
Since Oracle has discontinued further development of JavaFX Script, JavaFX
support has been temporarily removed from NetBeans 7.0.

http://wiki.netbeans.org/NewAndNoteworthyNB70#JavaFX


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo