Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 154169 - Add columns type to the DB explorer tree
Add columns type to the DB explorer tree
Status: RESOLVED DUPLICATE of bug 142014
Product: db
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks: 152816
  Show dependency treegraph
 
Reported: 2008-11-30 19:54 UTC by Roman Mostyka
Modified: 2011-10-27 21:25 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2008-11-30 19:54:37 UTC
1. Connect to some DB.
2. Expand "DB's node > Tables > some table".

Result: Only names for columns are shown. It will be better if user have more info about table just after quick look. So
need add type of columns. Very useful feature.
Comment 1 Jiri Rechtacek 2009-10-16 14:14:32 UTC
Reassigned to new owner.
Comment 2 matthias42 2011-10-27 21:25:24 UTC

*** This bug has been marked as a duplicate of bug 142014 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo