Bug 15412 - Grab table should store also existing indexes
Grab table should store also existing indexes
Status: VERIFIED DUPLICATE of bug 18144
Product: db
Classification: Unclassified
Component: Code
3.x
Sun Other
: P4 (vote)
: 4.x
Assigned To: issues@www
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-12 15:30 UTC by issues@www
Modified: 2006-06-05 11:04 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description issues@www 2001-09-12 15:30:30 UTC
Description: 
Grab Structure action on a table node generate script which enable to re-create 
table again but it doesn't generate commands for existing indexes.


Evaluation: 
This function not be implemented. It will be offered in orion.

A comment.
Comment 1 Radko Najman 2001-10-02 12:07:27 UTC
Will not be fixed in the current Database Explorer module. Posponed for new module which will merge and 
replace DBExplorer and DBSchema modules.
Comment 2 Radko Najman 2001-12-04 10:15:00 UTC
Reopening to change the status.
Comment 3 Radko Najman 2001-12-04 10:16:03 UTC
Will be investigated for new module based on MDR.
Comment 4 Quality Engineering 2003-06-30 17:16:45 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 5 Quality Engineering 2003-06-30 17:17:34 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 6 Jan Chalupa 2003-10-30 12:06:30 UTC
A mistakenly closed RESOLVED LATER/REMIND issue. Reopening.
Comment 7 Radko Najman 2004-02-03 17:22:25 UTC
Closing as DUPLICATE of 18144. It is the same design issue.

*** This issue has been marked as a duplicate of 18144 ***
Comment 8 Jiri Skrivanek 2004-02-04 07:40:41 UTC
Verified.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo