Bug 15406 - allow column editing
allow column editing
Status: CLOSED DUPLICATE of bug 24297
Product: db
Classification: Unclassified
Component: Code
3.x
All All
: P4 (vote)
: TBD
Assigned To: issues@www
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-12 15:21 UTC by issues@www
Modified: 2005-03-09 04:28 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description issues@www 2001-09-12 15:21:07 UTC
Description: 
 It would be very nice if there were a way to edit a column in a database table 
instead of having to delete and re-add a column for any small change.

I would love it if the properties for a column were editable, but having 
an "edit column" command would be almost as good.

Evaluation: 
This RFE is hard to implement because differences between varied DBMS.
We are going to cover it in the re-designed module for Orion.

A comment.
Comment 1 Radko Najman 2001-10-02 12:00:34 UTC
Will not be fixed in the current Database Explorer module. Posponed for new module which will merge and 
replace DBExplorer and DBSchema modules.
Comment 2 Radko Najman 2001-12-04 10:20:20 UTC
Reopening to change the status.
Comment 3 Radko Najman 2001-12-04 10:20:57 UTC
Will be investigated for new module based on MDR.
Comment 4 Radko Najman 2003-03-31 12:30:53 UTC
Reopening to change the status.
Comment 5 Radko Najman 2003-03-31 12:31:28 UTC

*** This issue has been marked as a duplicate of 24297 ***
Comment 6 Quality Engineering 2003-06-30 17:16:47 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 7 Quality Engineering 2003-06-30 17:17:36 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo