Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 153796 - Highlight whitespaces character
Highlight whitespaces character
Status: RESOLVED DUPLICATE of bug 4619
Product: editor
Classification: Unclassified
Component: Painting & Printing
6.x
All All
: P3 with 20 votes (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
: 154717 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-24 16:30 UTC by Jiri Prox
Modified: 2009-11-14 20:07 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2008-11-24 16:30:48 UTC
Sometimes it would be useful to enable displaying whitespaces characters as tabs and newlines in the editor.

Nbusers discussion: http://www.netbeans.org/servlets/BrowseList?list=nbusers&by=thread&from=887164
Comment 1 Petr Dvorak 2008-12-05 12:33:31 UTC
*** Issue 154717 has been marked as a duplicate of this issue. ***
Comment 2 Vitezslav Stejskal 2009-05-11 12:39:06 UTC

*** This issue has been marked as a duplicate of 4619 ***
Comment 3 halmai 2009-11-14 20:05:26 UTC
I prefer UltraEdit's look-and-feel to MSWord. UE shows ">>" (ascii 187) instead of TABs and vertically centered "." (ascii 183) instead of spaces. I vote for this feature because I am coming from UE and I liked it very much. 

To extend this feature request, i wish to toggle quite often between ShowWhiteSpaces and HideWhiteSpaces mode. Therefore I would like to get a hotkey for this switch.
Comment 4 halmai 2009-11-14 20:07:50 UTC
Sorry, I can see just now that this issue is a duplication. I am going to that issue.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo