Bug 153753 - Publish JavaFX Support plugin on Stable 6.5 UC
Publish JavaFX Support plugin on Stable 6.5 UC
Product: updatecenters
Classification: Unclassified
Component: Stable
All All
: P2 (vote)
: 6.x
Assigned To: Jiri Kovalsky
Autoupdate Masters
Depends on:
  Show dependency treegraph
Reported: 2008-11-24 11:52 UTC by Jiri Kovalsky
Modified: 2009-05-14 13:15 UTC (History)
0 users

See Also:
Issue Type: TASK


Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Kovalsky 2008-11-24 11:52:09 UTC
AUC request:
Module: JavaFX Support
UC Type: Stable
UC Version: 6.5
Contact: Alexei Mokeev (av)
Live date: November 28th, 2008
Comment 1 Ken Frank 2008-11-24 18:43:47 UTC
I dont see the details of the application here so dont know about i18n
status or if its felt it should be translated now.

since I do test it for i18n, I don't think its i18n ready now
for being translated or other parts - and I think that can be ok at 
this point, except that for stable uc, modules are supposed to
be i18n ok and to be translated if its a module that makes
sense to have translated.

but I understand reason why this module would want to be
on stable uc in any case thus suggest we just omit the
3 flags/gifs in the last column of the uc page.

Comment 2 Jiri Kovalsky 2008-11-26 10:13:06 UTC
I agree Ken. Let's omit the i18n/l10n flags until i18n testing/fixing is completed.
Comment 3 rnovak 2009-05-13 16:55:12 UTC
Do we need to keep this issue still open ?
Comment 4 Jiri Kovalsky 2009-05-14 13:15:05 UTC
I don't think so. It's published hence resolving as fixed.

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo