Bug 15369 - Properties change aren't displayed in Form Designer
Properties change aren't displayed in Form Designer
Status: CLOSED FIXED
Product: guibuilder
Classification: Unclassified
Component: Code
3.x
All All
: P1 (vote)
: 3.x
Assigned To: Tomas Pavek
issues@guibuilder
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-11 14:53 UTC by Marian Mirilovic
Modified: 2003-06-30 18:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2001-09-11 14:53:05 UTC
[nb_dev](20010911),[jdk1.3.1](rc1)

Steps to reproduce:
- open/create form
- add component ( e.g. JButton)
- change label in Component Inspector

-> property is changed, code is generated but label of JButton in Form Designer
stay unchanged!!!
Comment 1 Tomas Pavek 2001-09-11 17:06:48 UTC
Fixed.
Comment 2 Marian Mirilovic 2001-09-12 17:26:13 UTC
verified in [nb_dev](20010912)
For all components are Form designer refreshed except Menu (MenuBar).
- new issue 15421
Comment 3 Quality Engineering 2003-06-30 18:31:01 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo