Bug 15358 - 'Enter ' is not treated properly in OW
'Enter ' is not treated properly in OW
Status: CLOSED FIXED
Product: cnd
Classification: Unclassified
Component: Terminalemulator
3.x
PC Windows ME/2000
: P2 (vote)
: 6.x
Assigned To: akemr
ivan
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-11 11:15 UTC by Lukas Hasik
Modified: 2008-12-23 08:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
simple test program (843 bytes, text/plain)
2001-09-11 11:16 UTC, Lukas Hasik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2001-09-11 11:15:50 UTC
If you try simple program reading line from input you are not able to end this 
line with key 'Enter'

Expected behaviour should be that line is ended by enter.
OW continues with input on next line. 

Behaviour of term OW is not as expected !!!

try attached TestInput program...
Comment 1 Lukas Hasik 2001-09-11 11:16:44 UTC
Created attachment 2492 [details]
simple test program
Comment 2 akemr 2001-09-11 12:46:38 UTC
Fixed in main trunk.
Comment 3 Lukas Hasik 2001-09-12 13:37:22 UTC
verified in 200109120100
Comment 4 Quality Engineering 2003-07-01 16:29:27 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 5 Quality Engineering 2008-12-23 08:13:09 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo