Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 153568 - No item in main menu for SQL editor
No item in main menu for SQL editor
Status: RESOLVED DUPLICATE of bug 188051
Product: db
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: Libor Fischmeistr
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-20 17:42 UTC by Roman Mostyka
Modified: 2014-09-26 18:19 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2008-11-20 17:42:52 UTC
There is no way to open SQL editor without using of "Services" window.
It will be better to have some item in main menu for this editor.
Comment 1 Jiri Rechtacek 2009-10-16 14:05:35 UTC
Reassigned to new owner.
Comment 2 matthias42 2014-09-26 18:19:50 UTC

*** This bug has been marked as a duplicate of bug 188051 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo