Bug 153498 - Provide support for UTF-8
Provide support for UTF-8
Status: CLOSED FIXED
Product: python
Classification: Unclassified
Component: Code
8.1
All All
: P3 (vote)
: 8.1
Assigned To: vincentvdl
nbpythonqa
:
: 171688 189509 206876 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-20 00:52 UTC by danielking
Modified: 2017-06-23 08:06 UTC (History)
4 users (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description danielking 2008-11-20 00:52:35 UTC
The IDE uses native codepage as codepage of python files.
Comment 1 Lou Dasaro 2015-01-02 04:50:39 UTC
*** Bug 189509 has been marked as a duplicate of this bug. ***
Comment 2 Lou Dasaro 2015-01-02 04:52:12 UTC
*** Bug 171688 has been marked as a duplicate of this bug. ***
Comment 3 Lou Dasaro 2015-04-20 17:52:34 UTC
*** Bug 206876 has been marked as a duplicate of this bug. ***
Comment 4 Lou Dasaro 2015-08-13 16:47:41 UTC
Is this complete?
Comment 5 Jenselme 2017-06-22 21:17:30 UTC
This should be completely solved with the next release planned for August. Closing this.
Comment 6 Jiri Kovalsky 2017-06-23 08:06:07 UTC
Thanks for your evaluation Julien. Reporter, if you think your issue is still valid and needs to be addressed, don't hesitate to reopen it with additional information. Closing for now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo