Bug 153468 - Exception: The database command refreshDatabaseList failed with the following exception:
Exception: The database command refreshDatabaseList failed with the following...
Status: RESOLVED FIXED
Product: db
Classification: Unclassified
Component: MySQL
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
: 153541 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 15:51 UTC by sapanparikh18
Modified: 2009-05-19 07:27 UTC (History)
7 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.88 KB, text/plain)
2008-11-19 15:51 UTC, sapanparikh18
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sapanparikh18 2008-11-19 15:51:07 UTC
Build: NetBeans IDE 6.5 (Build 200811100001)
VM: Java HotSpot(TM) Client VM, 1.6.0_01-b06, Java(TM) SE Runtime Environment, 1.6.0_01-b06
OS: Windows XP, 5.1, x86

User Comments:
sapanparikh18: First run of netbeans 6.5. I migrated settings from my old 6.1

GUEST: Loading NetBeans 6.5 rc2 for the first time after upgrading it

bbbv: Starting the IDE and importing projects made in an earlier version of NetBeans

bbbv: Running a application the first time after changing a VJSF - page in a webapp that connects to a database for dataentry

sapanparikh18: First run of netbeans 6.5. I migrated settings from my old 6.1



Stacktrace: 
java.lang.Exception: The database command refreshDatabaseList failed with the following exception:
        at org.netbeans.modules.db.mysql.impl.MySQLDatabaseServer$DatabaseCommand.run(MySQLDatabaseServer.java:970)
        at org.netbeans.modules.db.mysql.impl.MySQLDatabaseServer$DatabaseCommand.postCommand(MySQLDatabaseServer.java:922)
        at org.netbeans.modules.db.mysql.impl.MySQLDatabaseServer.refreshDatabaseList(MySQLDatabaseServer.java:376)
        at org.netbeans.modules.db.mysql.impl.MySQLDatabaseServer$.execute(MySQLDatabaseServer.java:526)
        at org.netbeans.modules.db.mysql.impl.MySQLDatabaseServer$DatabaseCommand.run(MySQLDatabaseServer.java:954)
        at org.netbeans.modules.db.mysql.impl.ConnectionProcessor.run(ConnectionProcessor.java:111)
Comment 1 sapanparikh18 2008-11-19 15:51:14 UTC
Created attachment 73921 [details]
stacktrace
Comment 2 David Vancouvering 2008-11-20 20:13:42 UTC
*** Issue 153541 has been marked as a duplicate of this issue. ***
Comment 3 Jiri Rechtacek 2009-02-10 15:19:32 UTC
Reassigned to new owner.
Comment 4 Jiri Rechtacek 2009-05-18 15:54:40 UTC
core-main/rev/a29d79336382
Comment 5 Quality Engineering 2009-05-19 07:27:16 UTC
Integrated into 'main-golden', will be available in build *200905190201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/a29d79336382
User: Jiri Rechtacek <jrechtacek@netbeans.org>
Log: #153468: Exception: The database command refreshDatabaseList failed with the following exception:


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo