Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 153142 - Alt-tab activates menu on Windows
Alt-tab activates menu on Windows
Status: RESOLVED DUPLICATE of bug 73960
Product: platform
Classification: Unclassified
Component: Window System
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 13:44 UTC by kolen
Modified: 2008-12-22 11:34 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kolen 2008-11-13 13:44:58 UTC
When I switch focus from or to Netbeans window by pressing alt+tab, almost always menu in Netbeans is activated (as by
pressing alt). Other programs' windows' menus does not have this problem and their menus activates only by pressing alt
(or alt+alphabetical key).

I am using NetBeans 6.5rc2, JDK/JRE 1.6.0_07 on Windows XP.
Comment 1 Lukas Hasik 2008-11-13 13:59:49 UTC
unfortunately, this is jdk problem

*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo