Bug 153128 - Scanning classpath forever
Scanning classpath forever
Status: RESOLVED DUPLICATE of bug 151267
Product: java
Classification: Unclassified
Component: Source
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jan Lahoda
issues@java
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 10:10 UTC by Lukas Hasik
Modified: 2009-02-19 21:08 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (1.19 MB, image/png)
2008-11-13 10:12 UTC, Lukas Hasik
Details
thread dumps (51.68 KB, text/plain)
2008-11-13 10:13 UTC, Lukas Hasik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2008-11-13 10:10:27 UTC
Product Version: NetBeans IDE 6.5 (Build 200811100001)
Java: 1.6.0_10-beta; Java HotSpot(TM) Client VM 11.0-b11
System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)

-I followed http://platform.netbeans.org/tutorials/nbm-selection-1.html after finishing "Changing Selected Objects on
the Fly" I chose wrong hint. Instead of fix imports for Collections I chose "create new class in package...". 
-I wanted to delete the Collections class but I cannot as it shows only the Safely Delete: classpath scanning in
progress dialog
-screenshot + threaddump attached
Comment 1 Lukas Hasik 2008-11-13 10:12:49 UTC
Created attachment 73719 [details]
screenshot
Comment 2 Lukas Hasik 2008-11-13 10:13:51 UTC
Created attachment 73720 [details]
thread dumps
Comment 3 Lukas Hasik 2008-11-13 10:21:12 UTC
reassigning to java/classpath as the whole IDE is affected. It doesn't provide CC, Navigator is empty etc. Everywhere
just message "Scanning cp...". I killed it after 5-10 minutes. After restart it works correctly again.
Comment 4 Jan Lahoda 2008-11-18 16:42:47 UTC
Seems like a duplicate of issue #151267.

*** This issue has been marked as a duplicate of 151267 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo