Bug 153107 - Errors were encounted during the installation
Errors were encounted during the installation
Status: RESOLVED DUPLICATE of bug 119861
Product: installer
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 06:57 UTC by gtrpr
Modified: 2008-11-13 10:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Log File (882.94 KB, text/plain)
2008-11-13 10:10 UTC, gtrpr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gtrpr 2008-11-13 06:57:46 UTC
Hi all,
I just downloaded the NetBeans 6.1 (217MB).
I tried to install it but I get a "Errors were encounted during the installation" Msg, When I moved from 5.5 to 6.0 I 
used to get the same msg, I after months of tial and error found that if I install Netbeans6.0 with only the JDK6 
installed it would work but having any other java software like Application Servers etc it would not.

I have uninstalled everything java related including the JDK and made sure that all Registry entries were removed.  I 
then re-installed the JDK and try install NB6.1 but with no success.
Comment 1 dlipin 2008-11-13 10:00:21 UTC
At the last panel of installation, at the page where you see "Errors were encounted during the installation", there is 
also a reference to the installation log. Could you please attach it to the issue?

Usually, it is located at C:\Documents and Settings\<username>\.nbi\log, likely the latest file in that folder.

thanks,
Dmitry
Comment 2 gtrpr 2008-11-13 10:10:49 UTC
Created attachment 73718 [details]
Log File
Comment 3 dlipin 2008-11-13 10:18:33 UTC
Thanks for the log, it clears everything.

The bug is in Logitech Process Monitor (Webcam Effects Helper) process (LVPrcSrv.exe) running on your system.
You should switch it off during installation and everything should be fine in that case.

We also have this issue in Release Notes.
http://www.netbeans.org/community/releases/65/relnotes.html#known_issues-installer

Dmitry

*** This issue has been marked as a duplicate of 119861 ***
Comment 4 gtrpr 2008-11-13 10:41:37 UTC
Thanx for the quick reply.
I will do what you said.

Tell me, is this a common problem across NB installations and are there any other's like this if so what?
Why I ask:
When I downloaded 6.1 last night I was under the impression that 6.1 was the latest release and that it would be the 
latest for a while to come.
I now see that 6.5 will be released on the 20th and I will subsequently download it when made available.
Comment 5 dlipin 2008-11-13 10:50:06 UTC
yes, this broblem is common and does not depend on the NB version. and yes, 6.5 would be released in a week ;)
Comment 6 gtrpr 2008-11-13 10:55:07 UTC
Thanx, the installation was successful.
Much appreciated


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo