Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 152896 - build.compiler=extJavac breaks 269 processing in some cases
build.compiler=extJavac breaks 269 processing in some cases
Status: RESOLVED FIXED
Product: apisupport
Classification: Unclassified
Component: Harness
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jesse Glick
issues@apisupport
:
: 152623 (view as bug list)
Depends on:
Blocks: 147393
  Show dependency treegraph
 
Reported: 2008-11-10 17:41 UTC by Jesse Glick
Modified: 2009-02-19 20:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2008-11-10 17:41:26 UTC
Setting -Dbuild.compiler=extJavac does not seem to harm 269 processing when doing a clean build of openide.filesystems,
but it does break it for apisupport.project. Under investigation what is wrong and what the difference is.
Comment 1 Jesse Glick 2008-11-10 17:55:17 UTC
core-main #75b2a0415cdf
Comment 2 Quality Engineering 2008-11-11 05:06:48 UTC
Integrated into 'main-golden', will be available in build *200811110201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/75b2a0415cdf
User: Jesse Glick <jglick@netbeans.org>
Log: #152896: -processorpath not passed when build.compiler=extJavac specified.
Comment 3 Sergey Petrov 2008-11-11 05:07:56 UTC
*** Issue 152623 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo