Bug 152804 - Branding support clobbers manual edits
Branding support clobbers manual edits
Status: RESOLVED WORKSFORME
Product: apisupport
Classification: Unclassified
Component: Project
6.x
All All
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-09 11:54 UTC by ghartmann
Modified: 2010-03-17 10:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ghartmann 2008-11-09 11:54:25 UTC
Opening application properties and selecting Build tab overwrites branding texts.

Workflow:
1. change main window title in file
branding\modules\org-netbeans-core-windows.jar\org\netbeans\core\windows\view\ui\Bundles.properties
or startup text in file
branding\core\core.jar\org\netbeans\core\startup\Bundle.properties
2. open application properties
3. select Build tab
4. press OK without changing something
Result:
Texts are overwritten.
Comment 1 Stanislav Aubrecht 2010-03-17 10:07:49 UTC
can't reproduce anymore since the application branding has moved to a separate window.
please reopen if reproducible in recent builds, thanks


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo