Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 152688 - Change end-of-line style for Windows Notepad readability
Change end-of-line style for Windows Notepad readability
Status: RESOLVED DUPLICATE of bug 72515
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
All Windows Vista
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 15:18 UTC by alexandros
Modified: 2009-03-26 16:39 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alexandros 2008-11-07 15:18:14 UTC
Set the end of line style as CR/LF (or whatever), so that the .java files are properly readable by Windows Notepad.
Or let the user decide what's best.
Comment 1 Vitezslav Stejskal 2009-03-26 16:39:23 UTC

*** This issue has been marked as a duplicate of 72515 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo