Bug 152365 - cannot compile a project created from a custom c++ template
cannot compile a project created from a custom c++ template
Status: RESOLVED DUPLICATE of bug 149153
Product: cnd
Classification: Unclassified
Component: Project
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Thomas Preisler
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-04 21:23 UTC by yostane
Modified: 2009-02-19 20:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Projects' files (1.25 MB, application/x-compressed)
2008-11-04 21:25 UTC, yostane
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yostane 2008-11-04 21:23:04 UTC
I created a c++ project from a template that I created but I can't compile it, 
The projects can be downloaded from here : http://yostane.idoo.com/NetBeansProjects.7z
Here is the error message : 

Running "C:\Documents and Settings\yassine\Mes documents\mon dossier\developping\c_cpp\msys\bin\make.exe  -f Makefile
CONF=Debug" in C:\Documents and Settings\yassine\Mes documents\NetBeansProjects\cvBlobsTest

/c/Documents and Settings/yassine/Mes documents/NetBeansProjects/cvBlobsTest/"C:/Documents and Settings/yassine/Mes
documents/mon dossier/developping/c_cpp/msys/bin/make.exe" -f nbproject/Makefile-Debug.mk SUBPROJECTS= .build-conf
/bin/sh.exe: /c/Documents: No such file or directory
make.exe": *** [.build-impl] Error 127

Build failed. Exit value 2.
Comment 1 yostane 2008-11-04 21:25:45 UTC
Created attachment 73247 [details]
Projects' files
Comment 2 soldatov 2008-11-06 12:02:35 UTC
I think It is duplicate of issue 149153
Comment 3 Thomas Preisler 2009-02-13 21:29:32 UTC

*** This issue has been marked as a duplicate of 149153 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo