Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 151959 - [65cat] Find In Projects... not working when file name pattern specified
[65cat] Find In Projects... not working when file name pattern specified
Status: VERIFIED FIXED
Product: groovy
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 with 1 vote (vote)
: 6.x
Assigned To: Petr Hejl
issues@groovy
65fixes2-verified
:
: 154262 154895 157017 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 11:19 UTC by goeh
Modified: 2009-02-19 20:51 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description goeh 2008-10-31 11:19:30 UTC
[ BUILD # : RC2 ]
[ JDK VERSION : 1.6.0_07 ]

If I want to search for words in .gsp files I cannot enter *.gsp in
the Find Files dialog. No matching documents are found then.
But if I clear the file name pattern field and search in all file
types, it works. But that usually gives to many hits.
I cannot trust the Find in Projects feature in NB, so I currently
bring up UltraEdit-32 when I want to search for files.
Comment 1 Petr Hejl 2008-11-12 14:27:16 UTC
Reproducible.
Comment 2 Petr Hejl 2008-11-12 15:23:53 UTC
Fixed in main 85ec07d58e4f.

Wrong mime type for gsp files.
Comment 3 Quality Engineering 2008-11-13 05:09:06 UTC
Integrated into 'main-golden', will be available in build *200811130201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/85ec07d58e4f
User: phejl@netbeans.org
Log: #151959 [65cat] Find In Projects... not working when file name pattern specified
Comment 4 Petr Hejl 2008-12-01 14:38:22 UTC
*** Issue 154262 has been marked as a duplicate of this issue. ***
Comment 5 Petr Hejl 2008-12-08 09:36:58 UTC
*** Issue 154895 has been marked as a duplicate of this issue. ***
Comment 6 Lukas Jungmann 2008-12-21 16:42:59 UTC
v.
Comment 7 pslechta 2009-01-05 11:51:48 UTC
The fix was ported into release65_fixes repository.

http://hg.netbeans.org/release65_fixes/rev/119659a1a221
Comment 8 Petr Hejl 2009-01-19 06:55:18 UTC
*** Issue 157017 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo