Bug 151724 - Stored procedure result not shown
Stored procedure result not shown
Status: RESOLVED WORKSFORME
Product: db
Classification: Unclassified
Component: Show Data
6.x
All All
: P4 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 14:29 UTC by pekarna
Modified: 2009-11-17 08:34 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pekarna 2008-10-29 14:29:07 UTC
When I query Sybase 15.2 ASE using DB explorer over JDBC 3 driver, the result is not shown.

Simple SELECT leads to expected result, but calling a stored procedure like "sp_configure" just says something like

  Executed successfully in 0,26 s, 1 rows affected.
  Line 4, column 1
  Execution finished after 0,26 s, 0 error(s) occurred.

but the actual result does not show any result - although it returns dozens of rows, as checked with other jiSQL Sybase
client. However, what might be important - that client shows under the result:

  java.sql.SQLWarning: 010P4: An output parameter was received and ignored. 

Thanks for taking care of this.
Comment 1 jawed 2008-12-19 13:21:04 UTC
can you please try this once again, Thanks
Comment 2 pekarna 2009-01-26 02:38:55 UTC
Sure! With which version of NB? Was there a bugfix targetting this? Or should I try with some beta?
Comment 3 Jiri Rechtacek 2009-02-10 15:22:52 UTC
Reassigned to new owner.
Comment 4 Jiri Rechtacek 2009-09-24 15:00:03 UTC
I suppose it works now. Sybase 15.2 ASE is not in the list of supported DB, anyway.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo