Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 151673 - mercurial window docking
mercurial window docking
Status: RESOLVED DUPLICATE of bug 143300
Product: versioncontrol
Classification: Unclassified
Component: Mercurial
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 09:00 UTC by Milos Kleint
Modified: 2008-10-31 10:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milos Kleint 2008-10-29 09:00:56 UTC
using dev 20081021 now. I have a habit of docking all persistent component to the sides.
and it seems to me that on every IDE restart the mercurial window will undock itself and show itself on the desktop again.
Comment 1 Tomas Stupka 2008-10-31 10:31:13 UTC
i guess this is caused by the fact the view isn't persistent at all - see also issue #143300

this should vanish together with 143300

*** This issue has been marked as a duplicate of 143300 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo