Bug 151643 - 'Quick Search' looses first typed letter on Mac OS
'Quick Search' looses first typed letter on Mac OS
Status: RESOLVED DUPLICATE of bug 137533
Product: platform
Classification: Unclassified
Component: Window System
6.x
Macintosh Mac OS X
: P3 (vote)
: TBD
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 21:08 UTC by vorgi
Modified: 2008-12-22 10:48 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vorgi 2008-10-28 21:08:45 UTC
When using the 'Quick Search' on the Mac, the first letter you type is marked in the Text Field used for the 'Quick Search' Window. Thus when you type 
another letter, you loose the first letter. So on the Mac finding 'WindowManager.java' you have to type 'WWindowM...' etc.
Comment 1 Lukas Hasik 2008-10-29 12:39:38 UTC

*** This issue has been marked as a duplicate of 137533 ***
Comment 2 willfarnaby 2008-11-07 18:39:01 UTC
What the heck is it with the wildfire spread of spelling "lose" incorrectly?!

It is "lose", not "loose". "Loose" is a different word, with a different meaning.

Sheesh.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo