Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 151412 - Keyboard expand and collapse works bad in Outline
Keyboard expand and collapse works bad in Outline
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Outline&TreeTable
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks: 136658
  Show dependency treegraph
 
Reported: 2008-10-27 08:58 UTC by Martin Entlicher
Modified: 2009-05-11 15:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Entlicher 2008-10-27 08:58:00 UTC
When Outline view is sorted by some column and that sorting changes the original line order, then expansion of the tree
via right arrow expand different node from the selected one. The same is true for collapse using the left arrow.
Comment 1 Stanislav Aubrecht 2008-12-08 16:26:20 UTC
reassigning to new component owner

might be a duplicate of #151118
Comment 2 Jiri Rechtacek 2009-05-11 15:29:35 UTC
I guess it was fixed in NetBeans 6.7 Beta. If I'm wrong, reopen it. Thanks


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo