Bug 151178 - Error message appears twice with wrong password
Error message appears twice with wrong password
Status: RESOLVED DUPLICATE of bug 151903
Product: db
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 16:30 UTC by Roman Mostyka
Modified: 2009-07-10 08:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2008-10-23 16:30:29 UTC
1. Connect to some DB, but uncheck "Save Password" checkbox.
2. Disconnect and then reconnect again, but with wrong password.

Result: Error message appears twice.
Comment 1 Jiri Rechtacek 2009-02-10 15:32:52 UTC
Reassigned to new owner.
Comment 2 Jiri Skrivanek 2009-07-10 08:01:37 UTC

*** This issue has been marked as a duplicate of 151903 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo