Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 151017 - Allow closing output tabs with middle-mouse click
Allow closing output tabs with middle-mouse click
Status: RESOLVED DUPLICATE of bug 142336
Product: platform
Classification: Unclassified
Component: Output Window
6.x
All All
: P3 (vote)
: TBD
Assigned To: t_h
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-22 13:56 UTC by _ moser
Modified: 2008-12-22 10:14 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ moser 2008-10-22 13:56:58 UTC
It should be possible to close *all* kind of tabs with a middle-mouse-click. Currently this only works for documents in
the editor mode but it should work esp. for tabs in the output window, too.
Comment 1 David Simonek 2008-10-22 14:29:41 UTC
Passing to core/output owner, see 74018 for solution/patch.
Comment 2 t_h 2008-10-22 14:56:30 UTC

*** This issue has been marked as a duplicate of 142336 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo