Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 150660 - Connectiong to a new db
Connectiong to a new db
Status: RESOLVED DUPLICATE of bug 148592
Product: db
Classification: Unclassified
Component: MySQL
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
: 149586 155304 (view as bug list)
Depends on:
Blocks: 152816
  Show dependency treegraph
 
Reported: 2008-10-19 21:16 UTC by Petr Pisl
Modified: 2013-05-13 19:34 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Pisl 2008-10-19 21:16:38 UTC
When there is created new connection to a database, then the connection node should appear under the database node. The
current implementation create new connection node in the root. It can solve issue #150659 .
Comment 1 David Vancouvering 2008-10-23 20:31:44 UTC
This is something we're working on for NB 7.0.  This is an enhancement request, not a defect IMHO.
Comment 2 David Vancouvering 2008-11-13 19:50:39 UTC
*** Issue 149586 has been marked as a duplicate of this issue. ***
Comment 3 David Vancouvering 2008-12-12 17:15:09 UTC
*** Issue 155304 has been marked as a duplicate of this issue. ***
Comment 4 Jiri Rechtacek 2009-10-16 14:06:00 UTC
Reassigned to new owner.
Comment 5 matthias42 2013-05-13 19:34:18 UTC

*** This bug has been marked as a duplicate of bug 148592 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo