Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 150633 - Clean import and reformat code for multiple files.
Clean import and reformat code for multiple files.
Status: RESOLVED DUPLICATE of bug 25377
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-19 11:19 UTC by proktor
Modified: 2009-02-19 20:45 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description proktor 2008-10-19 11:19:29 UTC
It will be very nice feature if we can perform Fix imports and Format code operations on multiple files, not only active
one. In example - I select "Source folder" node in Projects window, then Source->Format and NetBeans formats all files
in this project.
Comment 1 Vitezslav Stejskal 2008-10-20 13:32:12 UTC
It's a long time requested feature, see issue #25377 and issue #125051. The good new is that we might actually see this
in the build one day - http://netbeans.dzone.com/news/netbeans-platform-student-proj.

*** This issue has been marked as a duplicate of 25377 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo